plainview-protect-passwords

Descripció

Aquesta extensió s'ha tancat a partir de 4 de desembre de 2023 i no està disponible per a la seva descàrrega. Motiu: Problema de seguretat.

Ressenyes

22 de maig de 2023
Fatal error: During class fetch: Uncaught ParseError: syntax error, unexpected token "readonly", expecting identifier PHP Version 8.1
23 de agost de 2018
Used it to prevent certain users to login. Thank you!
30 de juny de 2017 1 resposta
I love that is works well with network sites so I don't have to replicate my settings across each of my sites. The only issue I ran into is that only network roles are added to the network settings. Maybe it's by design, but it would be awesome if it picked up the roles from the sites because that is where plugins like User Role Editor and WooCommerce have registered them. In order to protect these I would have to modify the settings for each of my network sites separately. Annoying but totally doable. Thanks for the quick and easy solution today!
Llegiu totes les 3 ressenyes

Col·laboradors i desenvolupadors

«Plainview Protect Passwords» és programari de codi obert. La següent gent ha col·laborat en aquesta extensió.

Col·laboradors