WooCommerce – Mostra només els preus més baixos en productes variables

Descripció

No perdeu ingressos pel fet que la vostra botiga o les pàgines dels productes acaben mostrant una llista caòtica de preus. Mostreu només el preu i l’oferta més baixos per a encoratjar les vendes.

Soluciona un problema relacionat amb les darreres versions del WordPress en què es mostren els productes variables amb un ventall de preus i ofertes caòtic. Activeu aquesta extensió i els productes variables passaran a mostrar-se només amb el preu i l’oferta més baixos.

Sense opcions, només cal que activeu l’extensió i llestos.

Opcional: podeu amagar el text «Des de» afegint aquest codi a la secció «CSS Addicionals» del personalitzador del WordPress:

span.woofrom { display: none}

Captures

  • Productes variables del WooCommerce abans d'activar l'extensió.
  • Productes variables del WooCommerce després de l'activació.

Instal·lació

  1. Aneu a l’Escriptori del WordPress » Extensions i cerqueu «lowest prices in variations» o…
  2. Baixeu-vos el plugin des del repositori del WordPress.
  3. Pugeu la carpeta de l’extensió al directori «/wp-content/plugins/»
  4. Activeu l’extensió des del menú «Extensions» del WordPress

Ressenyes

22 abril 2021
What a great plugin. simple and exactly what i needed. please keep updating! Thanks Fernando.
5 febrer 2021
I literally created this WordPress account just so I could come in here and thank you for solving this problem of mine. I have many variable products and I always had such a hard time duplicating products and creating multiple single products. Now my products can remain variable and change "dynamically" according to what products my visitors choose to click on. Thank you so much!
12 desembre 2020
I have translated all words to Persian. could you please update your plugin and use them.
Llegiu totes les 25 ressenya

Col·laboradors i desenvolupadors

"WooCommerce – Mostra només els preus més baixos en productes variables" és programari de codi obert. La següent gent ha contribuït en aquesta extensió.

Contribuïdors

“WooCommerce – Mostra només els preus més baixos en productes variables” s'ha traduït a 19 localitzacions. Gràcies als traductos per les seves aportacions.

Tradueix “WooCommerce – Mostra només els preus més baixos en productes variables” a la teva llengua.

Interessats en el desenvolupament?

Navegueu pel codi, baixeu-vos el repositori SVN, o subscriviu-vos al registre de desenvolupament per fisl de subscripció RSS.

Registre de canvis

0.9.28

  • Tested up to WooCommerce 5.5.1
  • Tested up to WordPress 5.8

0.9.27

  • Tested up to WooCommerce 5.0.0

0.9.26

  • Tested up to WooCommerce 4.9.2
  • Tested up to WordPress 5.6

0.9.25

  • Tested up to WooCommerce 4.8.0
  • Tested up to WordPress 5.6

0.9.24

  • Tested up to WooCommerce 4.5.1
  • Tested up to WordPress 5.5.1

0.9.23

  • S’ha provat amb el WooCommerce 4.3.1
  • S’ha provat amb el WordPress 5.5

0.9.22

  • S’ha provat amb el WooCommerce 4.2.0

0.9.21

  • S’ha provat amb el WordPress 5.4.1
  • S’ha provat amb el WooCommerce 4.0.1

0.9.20

  • S’ha provat amb el WooCommerce 4.0

0.9.16

  • S’ha provat amb el WooCommerce 3.9.3

0.9.15

  • Canvi de text menor (s’ha eliminat «:»)

0.9.14

  • S’ha provat amb el WooCommerce 3.9

0.9.13

  • S’ha provat amb el WooCommerce 3.8.1

0.9.12

  • S’ha provat amb el WooCommerce 3.8

0.9.11

  • S’ha provat amb el WordPress 5.3
  • S’ha provat amb el WooCommerce 3.7.1

0.9.10

  • S’ha provat amb el WooCommerce 3.6.5

0.9.9

  • S’ha provat amb el WordPress 5.2.2 i el WooCommerce 3.6.4

0.9.8

  • S’ha provat amb el WordPress 5.2 i el WooCommerce 3.6.1

0.9.7

  • S’ha afegit la classe «woofrom» a l’etiqueta «span» per tal que es pugui amagar el text «Des de:». Només cal que afegiu span.woofrom { display: none } al Aparença » Personalitza » CSS Addicionals per a amagar-lo.
  • S’ha provat amb el 3.5.4
  • S’ha provat amb el WordPress 5.1

0.9.6

  • S’ha provat amb el WooCommerce 3.5.2

0.9.5

  • S’ha provat amb el WooCommerce 3.5
  • S’ha provat amb el WordPress 5.0

0.9.4

  • S’ha provat amb el WooCommerce 3.5 Beta 1
  • S’ha provat amb el WooCommerce 5.0 Alpha

0.9.3

  • S’ha provat amb el WooCommerce 3.4
  • S’ha provat amb el WooCommerce 4.9.6

0.9.2

  • S’ha provat amb el WooCommerce 3.3.5
  • S’ha provat amb el WooCommerce 4.9.5

0.9.10

  • S’ha provat amb el WooCommerce 3.3

0.9.9

  • S’ha provat amb el WooCommerce 3.2.5

0.9.8

  • Es declara compatibilitat amb el WooCommerce

0.9.7

  • S’ha comprovat la compatibilitat amb el WordPress 4.9 RC

0.9.6

  • S’ha comprovat la compatibilitat amb el WordPress 4.9 Beta 3

0.9.5

  • Errors de codi corregits

0.9.4

  • Es va agregar codi per a corregir errors en les traduccions. Ho sento pels inconvenients ocasionats!

0.9.3

  • S’han canviat les cadenes de text per tal que es puguin traduir. Gràcies a tots els usuaris per la vostra paciència.
  • Petits canvis a la descripció
  • S’ha comprovat la compatibilitat amb el WordPress 4.9 Alpha
  • S’ha comprovat la compatibilitat amb el WooCommerce 3.2 Beta

0.9.2

  • Canvis menors en els textos
  • S’ha comprovat la compatibilitat amb el WordPress 4.8
  • S’ha comprovat la compatibilitat amb el WooCommerce 3.x

0.9.1

  • Canvis menors a la descripció

0.9

  • Versió inicial