Aquesta extensió no s'ha provat en les darreres 3 versions majors del WordPress. Segurament no està mantinguda o suportada, i pot tenir problemes de compatibilitat quan s'usa en versions recents del WordPress.

VA Simple Enhanced Security

Descripció

This plugin will enhance the security of your WordPress.
This plugin the very simple.

Can do this plugin

  • Can protect the management screen and login screen in Basic authentication or Digest authentication.
  • Change the author base.
  • Change to email login from username login.
  • Author information is deleted by body_class().
  • etc.

Captures

  • Login screen.
  • Permalink settings.
  • HTML of author page.
  • Admin.

Instal·lació

To install VA Simple Enhanced Security:

  1. Upload the “va-simple-enhanced-security” directory and all its contents to your /wp-content/plugins/ directory.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress.
  3. Change the author base through the ‘Permalink’ menu in WordPress.

PMF

What is this?

The description covers it all.

Ressenyes

3 de setembre de 2016
Best security plugin! If it can limited the times of attempt, it will be perfect.
Llegiu totes les 2 ressenyes

Col·laboradors i desenvolupadors

«VA Simple Enhanced Security» és programari de codi obert. La següent gent ha col·laborat en aquesta extensió.

Col·laboradors

“VA Simple Enhanced Security” s'ha traduït a 1 configuració regional. Gràcies als traductos per les seves aportacions.

Tradueix “VA Simple Enhanced Security” a la teva llengua.

Interessats en el desenvolupament?

Navegueu pel codi, baixeu-vos el repositori SVN, o subscriviu-vos al registre de desenvolupament per fisl de subscripció RSS.

Registre de canvis

0.4.6

  • Bug fix.

0.4.5

  • Bug fix.

0.4.4

  • Bug fix.

0.4.3

  • Add the add field button.

0.4.2

  • Update the language file.

0.4.1

  • Bug fix.

0.4.0

  • Add the ability to prohibit access to the admin page in the IP address or hostname.

0.3.4

  • Bug fix.

0.3.3

  • Bug fix.

0.3.2

  • New user registration when HTTP authentication information issue.

0.3.1

  • Add define VASES_AUTH_INVALIDATE.
  • Bug fix.

0.3.0

  • Add language file.

0.2.1

  • The case of XMLRPC, Fixed a bug that could not login in e-mail address.

0.2.0

  • Digest auth support.

0.1.0

  • add admin setting page.
    Some functions of this plugin may be invalidated.
    But, please feel relieved.
    Have to do all of the settings in the management screen .
    Please do the various settings in ‘Dashboard-> Settings-> security’.

0.0.4

  • Bug fix.
  • Test of ver4.0.

0.0.3

  • Bug fix.
  • Change the design of the login screen.

0.0.2

  • Bug fix.

0.0.1

  • First public release.