Aquesta extensió no s'ha provat en les darreres 3 versions majors del WordPress. Segurament no està mantinguda o suportada, i pot tenir problemes de compatibilitat quan s'usa en versions recents del WordPress.

WP Smart Flexslider

Descripció

This is Bootstrap Flex Slider plugin. Its used for Bootstrap v3.3.7x Themes. Its have admin controls options, Navigation and Directions options in admin panel. Now its also works not bootstrap themes

Custom Options

1. Install Plugin
2. Add slider and use short code [display_flexslider id="SLIDER ID"]

Frequently Asked Questions

  1. Which version bootstrap theme required for this plugin?

    Bootstrap 3.3.7 or later

  2. Its required any JS or CSS file?

    No, Not needed. Its working on Bootstrap default JS and Css

    http://getbootstrap.com/javascript/#carousel

Instal·lació

Add this Short code [display_flexslider id=”SLIDER ID”] from your theme or page

PMF

  1. Which version bootstrap theme required for this plugin?

    Bootstrap 3.3.7 or later

  2. Its required any JS or CSS file?

    No, Not needed. Its working on Bootstrap default JS and Css

    http://getbootstrap.com/javascript/#carousel

Installation Instructions

Add this Short code [display_flexslider id=”SLIDER ID”] from your theme or page

Ressenyes

No hi ha ressenyes per a aquesta extensió.

Col·laboradors i desenvolupadors

«WP Smart Flexslider» és programari de codi obert. La següent gent ha col·laborat en aquesta extensió.

Col·laboradors

Registre de canvis

1.0

  • New: Flex Slider plugin

1.0.1

  • Update: Some core code

1.1

  • Add: Add vodeo documentstion
  • Update: Add code issues

2.0

  • Update OOPS
  • Add multisite options
  • Add intervel and nav controls
  • Support Non Bootsrrap themes

2.5

  • Update bootstrap version v3x to v3.3.7x
  • Multi slide options added.
  • Slide title, description and url fields added
  • Add or remove slide option added
  • Hove pass slider option added
  • Light weight slider