Aquesta extensió no s'ha provat en les darreres 3 versions majors del WordPress. Segurament no està mantinguda o suportada, i pot tenir problemes de compatibilitat quan s'usa en versions recents del WordPress.

CC-Sentry

Descripció

This plugin can report PHP errors to Sentry. You need only set Sentry DSN and select Error Levels in plugin settings.

Captures

  • CC-Sentry Settings - Visit the 'Settings > Sentry' page, select your preferred options and save them.

Instal·lació

From your WordPress Dashboard

  1. Go to ‘Plugins > Add New’
  2. Search for ‘CC-Sentry’
  3. Activate the plugin from the Plugin section on your WordPress Dashboard.

From WordPress.org

  1. Download ‘CC-Sentry’.
  2. Upload the ‘CC-Sentry’ directory to your ‘/wp-content/plugins/’ directory using your favorite method (ftp, sftp, scp, etc…)
  3. Activate the plugin from the Plugin section in your WordPress Dashboard.

Once Activated

  1. Visit the ‘Settings > Sentry’ page, select your preferred options and save them.

Multisite

The plugin can be activated and used for just about any use case.

  • Activate at the site level to load the plugin on that site only.
  • Activate at the network level for full integration with all sites in your network (this is the most common type of multisite installation).

PMF

Installation Instructions

From your WordPress Dashboard

  1. Go to ‘Plugins > Add New’
  2. Search for ‘CC-Sentry’
  3. Activate the plugin from the Plugin section on your WordPress Dashboard.

From WordPress.org

  1. Download ‘CC-Sentry’.
  2. Upload the ‘CC-Sentry’ directory to your ‘/wp-content/plugins/’ directory using your favorite method (ftp, sftp, scp, etc…)
  3. Activate the plugin from the Plugin section in your WordPress Dashboard.

Once Activated

  1. Visit the ‘Settings > Sentry’ page, select your preferred options and save them.

Multisite

The plugin can be activated and used for just about any use case.

  • Activate at the site level to load the plugin on that site only.
  • Activate at the network level for full integration with all sites in your network (this is the most common type of multisite installation).

Ressenyes

23 octubre 2017
Completely functional, I hope it continues so, the only problem is that they did not warn of the need to install php7.0-curl, after identifying the problem, the plugin worked very well.
Llegiu tota la 1 ressenya

Col·laboradors i desenvolupadors

"CC-Sentry" és programari de codi obert. La següent gent ha contribuït en aquesta extensió.

Contribuïdors

Registre de canvis

1.0.0

Release date: 22.09.2017

  • First stable version of the plugin.