Display Remote Posts Block

Descripció

Display Remote Posts Block

This plugin adds a block in the Gutenberg editor to allow you to display posts from a third party blog.

Currently this plugin supports the following blog types …

  • WordPress.org
  • WordPress (self hosted with Jetpack installed)
  • WordPress (self hosted)
  • Blogger

Contact us in the Support Forum if you’d like us to add support for another type of blog.

Blocs

Aquesta extensió proporciona 1 bloc.

  • Display Remote Posts Block to display recent posts from a WordPress or Blogger blog

Instal·lació

Easily use this plugin to add posts from another blog to your website …

1) Install “Display Remote Posts Block” automatically or by uploading the ZIP file.
2) Activate the plugin through the “Plugins” menu in WordPress.
3) Find the block in the Gutenberg editor when editing a page or post.

Ressenyes

No hi ha ressenyes per a aquesta extensió.

Col·laboradors i desenvolupadors

«Display Remote Posts Block» és programari de codi obert. La següent gent ha col·laborat en aquesta extensió.

Col·laboradors

“Display Remote Posts Block” s’ha traduït a 1 configuració regional. Gràcies als traductors per les seves aportacions.

Traduïu «Display Remote Posts Block» a la vostra llengua.

Interessats en el desenvolupament?

Navegueu pel codi, baixeu-vos el repositori SVN, o subscriviu-vos al registre de desenvolupament per fisl de subscripció RSS.

Registre de canvis

1.0.9

  • Wrapped images in wp-block-image figure element

1.0.8

  • Added option to show post dates

1.0.7

  • Added option to open links in a new tab

1.0.6

  • Added support for Block API version 3

1.0.5

  • Added options to open links in a new tab and to set a max width for images (if available)

1.0.4

  • Fixed an issue with translation strings in the block settings

1.0.3

  • Added example attributes to show block preview
  • Added translation strings
  • Blank blog URL shows posts from the local blog

1.0.2

  • Changed block classes

1.0.1

  • Bug fixes for PHP backwards compatibility and to supress SimpleXML warnings

1.0.0

  • First version of the plugin