Aquesta extensió no s'ha provat en les darreres 3 versions majors del WordPress. Segurament no està mantinguda o suportada, i pot tenir problemes de compatibilitat quan s'usa en versions recents del WordPress.

RubyTabs Lite

Descripció

Create tabs easily and fastest.

Features in RubyTabs Lite WordPress

  • Extremely user friendly admin panel
  • Using Ajax for fastest create – get – update tabs
  • Optimized for any screen size
  • Supported shortcode and widget
  • Using WordPress editor for content of slide
  • Sortable Slide with drag & drop
  • Custom color for skin

Features in RubyTabs jQuery plugin

  • Designed as Modules
  • Touch swipe gesture
  • Mouse swipe gesture in Desktop
  • Area prevent touch swipe gestures
  • Instant initializing
  • Line – Fade – None effect
  • 50+ CSS One, 250+ CSS Two, 100+ cssThree effects
  • Fully Responsive
  • Smart loading
  • Image lazyload
  • Youtube, Vimeo lazyload
  • Iframe lazyload
  • 5+ style for Tabs
  • 14 position for pagination
  • Tabs – thumbnail – bullet – list pagination
  • Supported arrow, mark of pagination
  • Fully customizable for pagination
  • Fully supported Vertical Tabs
  • Nested, multi layout
  • Fully functions of slideshow
  • Auto play – pause slideshow
  • Arc – line timer control
  • Keyboard, wheel event navigation
  • Powerful api for developers
  • Deeplinking – cookie api
  • Instant update options api
  • Add – remove slide api
  • jQuery 1.9+ supported
  • HTML5 valid and SEO friendly markup
  • CSS3 transitions with jQuery fallback
  • Hardware accelerated CSS3 transforms
  • Setup options in HTML5 data attribute
  • Supported outside markup
  • Fallback options for old browser
  • Mobile-options for mobile device
  • Elements supported high resolution
  • Memory leak free

Compatible Browsers

  • IE8+
  • Edge
  • Chrome
  • Firefox
  • Safari
  • iOS browser
  • Android browser
  • Windowphone browsers

Instal·lació

Automatic installation

  1. Go to the plugins menu, and choose “Add New”
  2. Search for “rubytabs lite”, and then click “Install now”
  3. Activate it

Installing by FTP

  1. Download “rubytabs-lite.zip”
  2. Extract the “rubytabs-lite.zip” directory to your computer
  3. Upload the “rubytabs-lite.zip” directory to the “/wp-content/plugins/” directory
  4. Activate the plugin in the Plugin dashboard

Server Minimum Requirements

  • WordPress version 3.6
  • PHP version 5.3.23
  • MySQL version 5.0

PMF

Nothing here

Ressenyes

Llegiu tota la 1 ressenya

Col·laboradors i desenvolupadors

"RubyTabs Lite" és programari de codi obert. La següent gent ha contribuït en aquesta extensió.

Contribuïdors

Registre de canvis

1.031

  • Versió inicial