Aquesta extensió no s'ha provat en les darreres 3 versions majors del WordPress. Segurament no està mantinguda o suportada, i pot tenir problemes de compatibilitat quan s'usa en versions recents del WordPress.

Vulnerabilities Check

Descripció

Check the vulnerability of wordpress, plugins and themes.
The plugin is based on the service offered by http://wpvulndb.com. It makes a call to service for the current version of wordpress, for each theme and each plugin present for check for known vulnerabilities.
At the end, you can request a quote for assistance.

Instal·lació

  1. Upload vulnerabilities-check/ to the /wp-content/plugins/ directory
  2. Activa l’extensió mitjançant el menú ‘Extensions’ del WordPress

PMF

How to use?

Open the “Vulnerabilities Check” menu in wordpress admin and clic on “Check for vulnerabilities”

What external service use?

It use the service offered by http://wpvulndb.com

Ressenyes

There are no reviews for this plugin.

Col·laboradors i desenvolupadors

"Vulnerabilities Check" és programari de codi obert. La següent gent ha contribuït en aquesta extensió.

Contribuïdors

Registre de canvis

0.1.1

  • Minor bugfix

0.1

  • First release